summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorSascha Schumann <sas@php.net>1999-12-17 14:36:53 +0000
committerSascha Schumann <sas@php.net>1999-12-17 14:36:53 +0000
commit13b2c79f6a5aec4bca294532dedf04a605c9e389 (patch)
treeb1d8173152d1abc0716f8667b3db803488bf0cd7 /configure.in
parenta4c484a4d85e01874653570b7829a248330eb9fb (diff)
downloadphp-git-13b2c79f6a5aec4bca294532dedf04a605c9e389.tar.gz
Remove passthru, it is not needed anymore
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in12
1 files changed, 4 insertions, 8 deletions
diff --git a/configure.in b/configure.in
index 7353acdb4f..1ebc0050f4 100644
--- a/configure.in
+++ b/configure.in
@@ -20,7 +20,6 @@ if test -n "$with_apache" && test -n "$with_apxs"; then
fi
cwd=`pwd`
-for i in $@; do passthru="$passthru \"$i\""; done
CONFIGURE_COMMAND=$0
for arg in "$@"; do
@@ -643,7 +642,7 @@ if test "$PHP_VERSIONING" = "yes"; then
fi
if test "$PHP_LOW_MEMORY" = "yes"; then
- passthru="$passthru --disable-inline"
+ enable_inline=no
fi
divert(4)
@@ -653,18 +652,15 @@ enable_static=yes
case "$php_build_target" in
program)
- enable_shared=no
+ enable_shared=no
PHP_PROGRAM=php
- passthru="$passthru --disable-shared"
;;
shared)
- enable_static=no
- passthru="$passthru --disable-static"
+ enable_static=no
EXTRA_LDFLAGS="$EXTRA_LDFLAGS -avoid-version"
;;
static)
- enable_shared=no
- passthru="$passthru --disable-shared"
+ enable_shared=no
;;
esac