summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorMarcus Boerger <helly@php.net>2007-11-06 11:50:52 +0000
committerMarcus Boerger <helly@php.net>2007-11-06 11:50:52 +0000
commitfb7306822dad57f4b6972ebefeffbbcdfbb57894 (patch)
treebf2a9bc834bb4a6b10321f3dd7f67aa5ee300b0e /configure.in
parent6362476b20a7dd9e3a3b39d8fc9316d4c9754e2d (diff)
downloadphp-git-fb7306822dad57f4b6972ebefeffbbcdfbb57894.tar.gz
- MFH glob stream wrapper (part 1)
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index e8251e86c4..737795dbab 100644
--- a/configure.in
+++ b/configure.in
@@ -11,7 +11,7 @@ dnl ## Diversion 2 is the initial checking of OS features, programs,
dnl ## libraries and so on.
dnl ## In diversion 3 we check for compile-time options to the PHP
-dnl ## core and how to deal with different system dependencies.
+dnl ## core and how to deal with different system dependencies.
dnl ## This includes whether debugging or short tags are enabled
dnl ## and the default behaviour of php.ini options.
dnl ## This is also where an SAPI interface is selected (choosing between
@@ -270,7 +270,7 @@ fi
divert(3)
dnl ## In diversion 3 we check for compile-time options to the PHP
-dnl ## core and how to deal with different system dependencies.
+dnl ## core and how to deal with different system dependencies.
dnl ## This includes whether debugging or short tags are enabled
dnl ## and the default behaviour of php.ini options.
@@ -1302,7 +1302,8 @@ PHP_ADD_SOURCES(main, main.c snprintf.c spprintf.c php_sprintf.c \
output.c getopt.c)
PHP_ADD_SOURCES(main/streams, streams.c cast.c memory.c filter.c \
- plain_wrapper.c userspace.c transports.c xp_socket.c mmap.c)
+ plain_wrapper.c userspace.c transports.c xp_socket.c mmap.c \
+ glob_wrapper.c)
PHP_ADD_SOURCES(/main, internal_functions.c,, sapi)