summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorGwynne Raskind <gwynne@php.net>2008-04-01 02:37:02 +0000
committerGwynne Raskind <gwynne@php.net>2008-04-01 02:37:02 +0000
commiteade375f564aa8d84e6c3cb9bc125b5a743bca4a (patch)
tree5d9469a37f9f9a31300b7e88f745de4b2d591a37 /configure.in
parent2facb4e240273caf832d4562144259be1bb05989 (diff)
downloadphp-git-eade375f564aa8d84e6c3cb9bc125b5a743bca4a.tar.gz
fix the darwin 9 hack again; add the -O2 back in to avoid performance loss when not compiling for debug
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index a6f597b9c7..80eb6e3b38 100644
--- a/configure.in
+++ b/configure.in
@@ -767,7 +767,7 @@ if test "$PHP_DEBUG" = "yes"; then
else
dnl Finish the Darwin hack
if test "$php_did_darwin9_cheat" -eq 1; then
- CFLAGS=`echo "$CFLAGS" | $SED -e 's/-gstabs//g'`
+ CFLAGS=`echo "-O2 $CFLAGS" | /usr/bin/sed -e 's/-gstabs//g'`
fi
PHP_DEBUG=0
ZEND_DEBUG=no