summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorAntony Dovgal <tony2001@php.net>2009-09-01 15:13:02 +0000
committerAntony Dovgal <tony2001@php.net>2009-09-01 15:13:02 +0000
commit580c51215fb31a8cd5a7847956e305274f4f8fd2 (patch)
treea72e7b54c0f1ec7d3294d57a7212fed7b35f75ae /configure.in
parent74560ac75ecb861d8a6d1cf006dfa13391eb8a92 (diff)
downloadphp-git-580c51215fb31a8cd5a7847956e305274f4f8fd2.tar.gz
add -g along with -O0
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 2889870b15..f543fa5e83 100644
--- a/configure.in
+++ b/configure.in
@@ -779,8 +779,8 @@ if test "$PHP_DEBUG" = "yes"; then
changequote([,])
dnl add -O0 only if GCC or ICC is used
if test "$GCC" = "yes" || test "$ICC" = "yes"; then
- CFLAGS="$CFLAGS -O0"
- CXXFLAGS="$CXXFLAGS -O0"
+ CFLAGS="$CFLAGS -g -O0"
+ CXXFLAGS="$CXXFLAGS -g -O0"
fi
if test "$SUNCC" = "yes"; then
if test -n "$auto_cflags"; then