summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorSascha Schumann <sas@php.net>1999-11-27 12:04:14 +0000
committerSascha Schumann <sas@php.net>1999-11-27 12:04:14 +0000
commit64a9858874a515e1785c12e002a497520c538582 (patch)
tree069a272afcd4c84b4eeef25dcf194740f874041c /configure.in
parentc73e2731c723ef28424ef10b23c90033c626760e (diff)
downloadphp-git-64a9858874a515e1785c12e002a497520c538582.tar.gz
Test for PHP_THREAD_SAFETY
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 3dd315f723..0de1f1bc6c 100644
--- a/configure.in
+++ b/configure.in
@@ -724,7 +724,7 @@ fi
if test "$no_recursion" != "yes"; then
(set -x; test -d libzend || mkdir libzend; cd libzend; $cwd/$srcdir/libzend/configure --cache-file=../$cache_file $passthru) || exit 1
- if test "$enable_thread_safety" = "yes"; then
+ if test "$PHP_THREAD_SAFETY" = "yes"; then
(set -x; test -d TSRM || mkdir TSRM; cd TSRM && $cwd/$srcdir/TSRM/configure --cache-file=../$cache_file $passthru) || exit 1
fi
dnl (set -x; cd $srcdir; sh ltconfig --disable-static --enable-dlopen --cache-file=$cache_file ltmain.sh)