summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorMichael Wallner <mike@php.net>2013-08-06 22:45:35 +0200
committerMichael Wallner <mike@php.net>2013-08-06 22:49:56 +0200
commit14caf174ff219376e4f1234bd297ffe973cc416e (patch)
tree73532567f2c68b42ad55efbbaf1d85d7f81f6255 /configure.in
parentca0497bba2222c282c39048776a9f61052e67643 (diff)
downloadphp-git-14caf174ff219376e4f1234bd297ffe973cc416e.tar.gz
unify stdint type usage
if you need C99 stdint types, just include "php_stdint.h"
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 51beea025f..cc038dd4c7 100644
--- a/configure.in
+++ b/configure.in
@@ -572,6 +572,9 @@ PHP_CHECK_SIZEOF(intmax_t, 0)
PHP_CHECK_SIZEOF(ssize_t, 8)
PHP_CHECK_SIZEOF(ptrdiff_t, 8)
+dnl Check stdint types (must be after header check)
+PHP_CHECK_STDINT_TYPES
+
dnl Check for members of the stat structure
AC_STRUCT_ST_BLKSIZE
dnl AC_STRUCT_ST_BLOCKS will screw QNX because fileblocks.o does not exists