summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorHartmut Holzgraefe <hholzgra@php.net>2002-01-03 20:30:07 +0000
committerHartmut Holzgraefe <hholzgra@php.net>2002-01-03 20:30:07 +0000
commitd63edeba21e2aebb2c34924db15a525c17f550ce (patch)
treefee1068eb45b7dff5874ffc462f7f8f25e39dd75 /configure.in
parentc9bc54abc37ed4f0082f802a59846e277bd11971 (diff)
downloadphp-git-d63edeba21e2aebb2c34924db15a525c17f550ce.tar.gz
make configure more robust if extensions add libraries without
checking for their existance first old behaviour was to fail on the next library check with misleading messages, now configure will work but make will fail with a 'lib not found' message
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index f2d1972084..508ae4494d 100644
--- a/configure.in
+++ b/configure.in
@@ -727,7 +727,7 @@ if test "$abs_srcdir" != "$abs_builddir"; then
INCLUDES="$INCLUDES -I\$(top_srcdir)/TSRM"
fi
-EXTRA_LIBS="$EXTRA_LIBS $DLIBS $LIBS"
+EXTRA_LIBS="$EXTRA_LIBS $DLIBS $LIBS $PHP_EXTENSION_LIBS"
unset LIBS LDFLAGS
PHP_CONFIGURE_PART(Configuring TSRM)