summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in22
1 files changed, 11 insertions, 11 deletions
diff --git a/configure.in b/configure.in
index 564ee46efa..3cb3335709 100644
--- a/configure.in
+++ b/configure.in
@@ -171,7 +171,7 @@ if test -n "$with_apxs2filter" && test -n "$with_apxs2"; then
AC_MSG_ERROR([--with-apxs2filter and --with-apxs2 cannot be used together])
fi
-
+
dnl Settings we want to make before the checks.
dnl -------------------------------------------------------------------------
@@ -707,7 +707,7 @@ dnl Check for getaddrinfo, should be a better way, but...
dnl Also check for working getaddrinfo
AC_CACHE_CHECK([for getaddrinfo], ac_cv_func_getaddrinfo,
[AC_TRY_LINK([#include <netdb.h>],
- [struct addrinfo *g,h;g=&h;getaddrinfo("","",g,&g);],
+ [struct addrinfo *g,h;g=&h;getaddrinfo("","",g,&g);],
AC_TRY_RUN([
#include <netdb.h>
#include <sys/types.h>
@@ -729,7 +729,7 @@ int main(void) {
}
pai = ai;
-
+
while (pai) {
if (pai->ai_family != AF_INET) {
/* 127.0.0.1/NUMERICHOST should only resolve ONE way */
@@ -786,7 +786,7 @@ if test "$PHP_GCOV" = "yes"; then
if test "$GCC" != "yes"; then
AC_MSG_ERROR([GCC is required for --enable-gcov])
fi
-
+
dnl Check if ccache is being used
case `$php_shtool path $CC` in
*ccache*[)] gcc_ccache=yes;;
@@ -796,7 +796,7 @@ if test "$PHP_GCOV" = "yes"; then
if test "$gcc_ccache" = "yes" && (test -z "$CCACHE_DISABLE" || test "$CCACHE_DISABLE" != "1"); then
AC_MSG_ERROR([ccache must be disabled when --enable-gcov option is used. You can disable ccache by setting environment variable CCACHE_DISABLE=1.])
fi
-
+
dnl min: 1.5 (i.e. 105, major * 100 + minor for easier comparison)
ltp_version_min="105"
dnl non-working versions, e.g. "1.8 1.18";
@@ -829,7 +829,7 @@ if test "$PHP_GCOV" = "yes"; then
fi
])
else
- ltp_msg="To enable code coverage reporting you must have LTP installed"
+ ltp_msg="To enable code coverage reporting you must have LTP installed"
AC_MSG_ERROR([$ltp_msg])
fi
@@ -919,7 +919,7 @@ fi
AC_MSG_CHECKING([where to scan for configuration files])
PHP_ARG_WITH(config-file-scan-dir,,
[ --with-config-file-scan-dir=PATH
- Set the path where to scan for configuration files], DEFAULT, no)
+ Set the path where to scan for configuration files], DEFAULT, no)
if test "$PHP_CONFIG_FILE_SCAN_DIR" = "DEFAULT"; then
PHP_CONFIG_FILE_SCAN_DIR=
fi
@@ -1017,7 +1017,7 @@ dnl -------------------------------------------------------------------------
PHP_HELP_SEPARATOR([Extensions:
--with-EXTENSION=[shared[,PATH]]
-
+
NOTE: Not all extensions can be build as 'shared'.
Example: --with-foobar=shared,/usr/local/foobar/
@@ -1104,13 +1104,13 @@ if test "$PHP_PEAR" != "no"; then
dnl PEAR dependancies
dnl
if test "$PHP_XML" = "no"; then
- pear_error_msg="$pear_error_msg
+ pear_error_msg="$pear_error_msg
PEAR requires XML to be enabled. Add --enable-xml to the configure line. (or --without-pear)"
fi
dnl
dnl if test "$PHP_XMLRPC" = "no"; then
-dnl pear_error_msg="$pear_error_msg
+dnl pear_error_msg="$pear_error_msg
dnl PEAR requires XML-RPC to be enabled. Add --with-xmlrpc to the configure line. (or --without-pear)"
dnl fi
dnl
@@ -1223,7 +1223,7 @@ if test -z "$EXTENSION_DIR"; then
if test "$enable_maintainer_zts" = "yes"; then
extbasedir=$extbasedir-zts
fi
-
+
if test "$PHP_DEBUG" = "1"; then
extbasedir=$extbasedir-debug
fi