summaryrefslogtreecommitdiff
path: root/libpurple/Makefile.am
diff options
context:
space:
mode:
authorRichard Laager <rlaager@pidgin.im>2008-05-11 00:27:18 +0000
committerRichard Laager <rlaager@pidgin.im>2008-05-11 00:27:18 +0000
commit40e96df38c1a0f521ddaa30a510941bc328a3f5c (patch)
tree941c18bf1b2df67de7f86100a8a8c21086355f7d /libpurple/Makefile.am
parentce7f82a21519ddf79ea0f5577c8714c34eb2b7e8 (diff)
downloadpidgin-40e96df38c1a0f521ddaa30a510941bc328a3f5c.tar.gz
Use pkg-config to detect NetworkManager. Also, fail if it isn't present,
suggesting the use of --disable-nm in that case.
Diffstat (limited to 'libpurple/Makefile.am')
-rw-r--r--libpurple/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libpurple/Makefile.am b/libpurple/Makefile.am
index 61c363904d..c7fc1c38a3 100644
--- a/libpurple/Makefile.am
+++ b/libpurple/Makefile.am
@@ -244,7 +244,7 @@ libpurple_la_LIBADD = \
$(DBUS_LIBS) \
$(GLIB_LIBS) \
$(LIBXML_LIBS) \
- $(LIBNM_LIBS) \
+ $(NETWORKMANAGER_LIBS) \
$(INTLLIBS) \
-lm
@@ -258,4 +258,4 @@ AM_CPPFLAGS = \
$(DEBUG_CFLAGS) \
$(DBUS_CFLAGS) \
$(LIBXML_CFLAGS) \
- $(LIBNM_CFLAGS)
+ $(NETWORKMANAGER_CFLAGS)