summaryrefslogtreecommitdiff
path: root/docs/polkit/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'docs/polkit/meson.build')
-rw-r--r--docs/polkit/meson.build8
1 files changed, 7 insertions, 1 deletions
diff --git a/docs/polkit/meson.build b/docs/polkit/meson.build
index 297a261..7c5f5a0 100644
--- a/docs/polkit/meson.build
+++ b/docs/polkit/meson.build
@@ -15,6 +15,12 @@ content_files += files(
'docbook-interface-org.freedesktop.PolicyKit1.Authority.xml',
)
+html_images = [
+ '../polkit-architecture.png',
+ '../polkit-authentication-agent-example.png',
+ '../polkit-authentication-agent-example-wheel.png',
+]
+
gnome.gtkdoc(
doc_module,
main_xml: doc_module + '-docs.xml',
@@ -24,7 +30,7 @@ gnome.gtkdoc(
namespace: meson.project_name(),
html_assets: html_images,
fixxref_args: '--html-dir=' + pk_api_docpath,
- gobject_typesfile: files(doc_module + '.types'),
+ gobject_typesfile: doc_module + '.types',
content_files: content_files,
install: true,
)