summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index 320cf8414..ef20907c9 100644
--- a/meson.build
+++ b/meson.build
@@ -394,10 +394,10 @@ if libsystemd_dep.found()
cdata.set('HAVE_SYSTEMD_DAEMON', 1)
cdata.set('HAVE_SYSTEMD_LOGIN', 1)
cdata.set('HAVE_SYSTEMD_JOURNAL', 1)
- systemd_dep = dependency('systemd', required : get_option('systemd'))
- if systemd_dep.found() and systemduserunitdir == ''
- systemduserunitdir = systemd_dep.get_pkgconfig_variable('systemduserunitdir')
- endif
+endif
+systemd_dep = dependency('systemd', required : get_option('systemd'))
+if systemd_dep.found() and systemduserunitdir == ''
+ systemduserunitdir = systemd_dep.get_pkgconfig_variable('systemduserunitdir')
endif
x11_dep = dependency('x11-xcb', required : get_option('x11'))