summaryrefslogtreecommitdiff
path: root/src/daemon/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/meson.build')
-rw-r--r--src/daemon/meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/daemon/meson.build b/src/daemon/meson.build
index 571c5e2cc..7f075b067 100644
--- a/src/daemon/meson.build
+++ b/src/daemon/meson.build
@@ -93,6 +93,9 @@ default_conf.merge_from(cdata)
default_conf.set('PA_BINARY', cdata.get_unquoted('PA_BINARY'))
default_conf.set('PA_SOEXT', cdata.get_unquoted('PA_SOEXT'))
default_conf.set10('HAVE_AF_UNIX', cc.has_header('sys/un.h'))
+default_conf.set10('OS_IS_WIN32', host_machine.system() == 'windows')
+# We don't support the deprecated GConf option in meson
+default_conf.set10('HAVE_GCONF', 0)
default_template_file = configure_file(
input : 'default.pa.in',