summaryrefslogtreecommitdiff
path: root/src/pulsecore/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/pulsecore/meson.build')
-rw-r--r--src/pulsecore/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/pulsecore/meson.build b/src/pulsecore/meson.build
index 47874c33a..d8e1975a9 100644
--- a/src/pulsecore/meson.build
+++ b/src/pulsecore/meson.build
@@ -149,7 +149,7 @@ orc_sources = []
orc_headers = []
if have_orcc
orcsrc = 'svolume'
- orc_h = custom_target(orcsrc + '-ocr-gen.h',
+ orc_h = custom_target(orcsrc + '-orc-gen.h',
input : orcsrc + '.orc',
output : orcsrc + '-orc-gen.h',
command : orcc_args + ['--header', '-o', '@OUTPUT@', '@INPUT@']