summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ce986c7..79cc224 100644
--- a/setup.py
+++ b/setup.py
@@ -17,9 +17,12 @@ setup(name='fs',
version=VERSION,
description="Filesystem abstraction",
long_description="Creates a common interface to filesystems",
+ license = "Python Software Foundation License",
author="Will McGugan",
author_email="will@willmcgugan.com",
url="http://code.google.com/p/pyfilesystem/",
+ download_url="http://code.google.com/p/pyfilesystem/downloads/list",
+ platforms = ['any'],
packages=['fs'],
classifiers=classifiers,
)