summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristoph Reiter <reiter.christoph@gmail.com>2018-04-09 16:37:28 +0200
committerChristoph Reiter <reiter.christoph@gmail.com>2018-04-09 16:37:28 +0200
commit6161e6e8b4472b0b56f8d0be9f448cf8ab252685 (patch)
tree3f0f7fdd91e356144cf25006e24fc1b4564207f5 /setup.py
parent91c495d7460cdfd889265531b37c153bdfa714e5 (diff)
downloadpygobject-6161e6e8b4472b0b56f8d0be9f448cf8ab252685.tar.gz
setup.py: use .dev0 instead of .dev
setuptools prints a warning each time that it has normalized the version.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1114b9e5..658597d7 100755
--- a/setup.py
+++ b/setup.py
@@ -1083,7 +1083,7 @@ def main():
if is_dev_version():
# This makes it a PEP 440 pre-release and pip will only install it from
# PyPI in case --pre is passed.
- version += ".dev"
+ version += ".dev0"
setup(
name=pkginfo["Name"],