summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristoph Reiter <reiter.christoph@gmail.com>2018-01-25 15:57:38 +0100
committerChristoph Reiter <reiter.christoph@gmail.com>2018-01-25 16:49:02 +0100
commitdb78f98b0133102d77111c595df59f930e9b1c63 (patch)
treec2857ef339b26825a201017de228d525c31ceb99 /setup.py
parent200a9c940d9bf5b0104cedc96c94c55867aac440 (diff)
downloadpygobject-db78f98b0133102d77111c595df59f930e9b1c63.tar.gz
setup.py: Install the header file
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9718ff31..552809a6 100755
--- a/setup.py
+++ b/setup.py
@@ -679,6 +679,9 @@ def main():
"pycairo>=%s" % get_version_requirement(
script_dir, get_pycairo_pkg_config_name()),
],
+ data_files=[
+ ('include/pygobject-3.0', ['gi/pygobject.h']),
+ ],
)