summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e5129e01..0b174303 100755
--- a/setup.py
+++ b/setup.py
@@ -262,8 +262,8 @@ class build_tests(Command):
compiler = new_compiler()
customize_compiler(compiler)
+
if os.name == "nt":
- # XXX: something broken with mingw python2
compiler.shared_lib_extension = ".dll"
if sys.platform == "darwin":