summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index cc927720..65677f0d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,7 +4,7 @@ if BUILD_GTK
GTK_SUBDIR = gtk
endif
-SUBDIRS = codegen . $(GTK_SUBDIR) examples tests docs
+SUBDIRS = . $(GTK_SUBDIR) examples tests docs
PLATFORM_VERSION = 2.0
@@ -107,7 +107,7 @@ endif
# code generator
.defs.c:
(cd $(srcdir)\
- && $(PYTHON) codegen/codegen.py \
+ && $(PYTHON) $(CODEGENDIR)/codegen.py \
--py_ssize_t-clean \
--register pango-types.defs \
--register atk-types.defs \