summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2022-12-30 18:07:36 -0500
committerNed Batchelder <ned@nedbatchelder.com>2022-12-30 18:35:09 -0500
commit45787e29dea3a41f2e9570b66a571a7ebcda4592 (patch)
tree7eeadde7d7a033e27abd1df7411bb525bd711148 /setup.py
parent85c7a4ac4161c4eb2efeaf07e6f833d3a073b018 (diff)
downloadpython-coveragepy-git-45787e29dea3a41f2e9570b66a571a7ebcda4592.tar.gz
refactor: removed mentions of Jython and IronPython
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index fe01b7d0..c30907f9 100644
--- a/setup.py
+++ b/setup.py
@@ -196,10 +196,6 @@ class ve_build_ext(build_ext):
compile_extension = True
-if sys.platform.startswith('java'):
- # Jython can't compile C extensions
- compile_extension = False
-
if '__pypy__' in sys.builtin_module_names:
# Pypy can't compile C extensions
compile_extension = False