summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNicholas Nadeau, Ph.D., P.Eng <nnadeau@users.noreply.github.com>2020-08-17 13:40:34 -0400
committerNed Batchelder <ned@nedbatchelder.com>2021-03-03 18:32:12 -0500
commit2cfc9d5a8ef0ebaee42b300005fc3b8509261cf3 (patch)
treec4d9cad4e65f6dd549168c5f834e29068e94229d /setup.py
parentc4fc383351c8a683e85953785d1365c9e5e791b7 (diff)
downloadpython-coveragepy-git-2cfc9d5a8ef0ebaee42b300005fc3b8509261cf3.tar.gz
Removed python_requires="<4"
Python 4 doesn't exist, this requirement is redundant
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d1bfe660..b948aa7c 100644
--- a/setup.py
+++ b/setup.py
@@ -133,7 +133,7 @@ setup_args = dict(
),
'Issues': 'https://github.com/nedbat/coveragepy/issues',
},
- python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*, <4",
+ python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*",
)
# A replacement for the build_ext command which raises a single exception