summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2013-10-19 21:21:10 -0400
committerNed Batchelder <ned@nedbatchelder.com>2013-10-19 21:21:10 -0400
commit18ba48b6b119f07f5c738c7fd36c2d2ede04f67e (patch)
tree17a656943635c42860d4b3751532468f952bd6c3 /setup.py
parentb257ecb0bdcfae09d74ab95ad621bed19934b555 (diff)
downloadpython-coveragepy-git-18ba48b6b119f07f5c738c7fd36c2d2ede04f67e.tar.gz
We only run on 2.6, 2.7, 3.2, 3.3 now.
--HG-- branch : 4.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f0e83e67..e96bdb75 100644
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ Coverage.py measures code coverage, typically during test execution. It uses
the code analysis tools and tracing hooks provided in the Python standard
library to determine which lines are executable, and which have been executed.
-Coverage.py runs on Pythons 2.3 through 3.3, and PyPy 1.9.
+Coverage.py runs on Pythons 2.6, 2.7, 3.2, 3.3, and PyPy 1.9.
Documentation is at `nedbatchelder.com <%s>`_. Code repository and issue
tracker are on `Bitbucket <http://bitbucket.org/ned/coveragepy>`_, with a
@@ -118,8 +118,8 @@ ext_errors = (
errors.DistutilsExecError,
errors.DistutilsPlatformError,
)
-if sys.platform == 'win32' and sys.version_info > (2, 6):
- # 2.6's distutils.msvc9compiler can raise an IOError when failing to
+if sys.platform == 'win32':
+ # distutils.msvc9compiler can raise an IOError when failing to
# find the compiler
ext_errors += (IOError,)