summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2014-11-23 13:39:27 -0500
committerNed Batchelder <ned@nedbatchelder.com>2014-11-23 13:39:27 -0500
commit4354d6ee80c81d390052c15092c7c51f2318f2f6 (patch)
treebb6f5f9bc8f2454005818209aac41ccfbd33f3f2 /setup.py
parentd9753ec0667b8a8eec1c8e1174e9406c99f7af4d (diff)
downloadpython-coveragepy-git-4354d6ee80c81d390052c15092c7c51f2318f2f6.tar.gz
Clean up some pylint messages
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7139ce3f..53ed2b13 100644
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ import os, sys
from setuptools import setup
from distutils.core import Extension # pylint: disable=no-name-in-module,import-error
-from distutils.command.build_ext import build_ext # pylint: disable=no-name-in-module
+from distutils.command.build_ext import build_ext # pylint: disable=no-name-in-module, import-error
from distutils import errors # pylint: disable=no-name-in-module
# Get or massage our metadata. We exec coverage/version.py so we can avoid