summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2015-07-24 08:26:02 -0400
committerNed Batchelder <ned@nedbatchelder.com>2015-07-24 08:26:02 -0400
commitab3dd5787ca79ea2738e979cd67348406f80b4cf (patch)
tree74fed11688a7ccda805e489a7863694203489f75 /setup.py
parent080e181a8cc21b8e555fa96eaa54762eb2a76c8e (diff)
downloadpython-coveragepy-git-ab3dd5787ca79ea2738e979cd67348406f80b4cf.tar.gz
Switch license to Apache
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 61eb12b3..89a50b38 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ New in 3.2: Branch coverage!
classifiers = """\
Environment :: Console
Intended Audience :: Developers
-License :: OSI Approved :: BSD License
+License :: OSI Approved :: Apache Software License
Operating System :: OS Independent
Programming Language :: Python :: 2
Programming Language :: Python :: 3
@@ -106,7 +106,7 @@ setup_args = dict(
description = doclines[0],
long_description = '\n'.join(doclines[2:]),
keywords = 'code coverage testing',
- license = 'BSD',
+ license = 'Apache 2.0',
classifiers = classifier_list,
url = __url__,
)