summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2014-11-23 06:29:35 -0500
committerNed Batchelder <ned@nedbatchelder.com>2014-11-23 06:29:35 -0500
commitb26cf4981ebc3bdbcec03386b4ee2734f5e9a444 (patch)
treef037dbb904169d1fa53d0c51961b0ee08b389e8a /setup.py
parentf4b9914ab81eca5762b66446afa3fd57f84d5ec5 (diff)
downloadpython-coveragepy-git-b26cf4981ebc3bdbcec03386b4ee2734f5e9a444.tar.gz
Upgraded pylint to 1.4, removed useless suppressions
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3f7afae6..18fa9038 100644
--- a/setup.py
+++ b/setup.py
@@ -47,8 +47,8 @@ import os, sys
from setuptools import setup
from distutils.core import Extension # pylint: disable=E0611,F0401
-from distutils.command.build_ext import build_ext # pylint: disable=E0611,F0401,C0301
-from distutils import errors # pylint: disable=E0611,F0401
+from distutils.command.build_ext import build_ext # pylint: disable=E0611
+from distutils import errors # pylint: disable=E0611
# Get or massage our metadata. We exec coverage/version.py so we can avoid
# importing the product code into setup.py.