summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2015-07-14 14:20:03 -0400
committerNed Batchelder <ned@nedbatchelder.com>2015-07-14 14:20:03 -0400
commita010b46d2f575a81f5e7c4e1d4231436ac4acf2d (patch)
tree1becdedd208a4995e04d2cb98f20ed0a84d44980 /setup.py
parentd4652ca5603d9c1f5df9f8cac856ce06332502f3 (diff)
downloadpython-coveragepy-git-a010b46d2f575a81f5e7c4e1d4231436ac4acf2d.tar.gz
Significant whitespace! (not)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 89a242d9..c03e20dd 100644
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ Topic :: Software Development :: Testing
import os, sys
from setuptools import setup
-from distutils.core import Extension # pylint: disable=no-name-in-module,import-error
+from distutils.core import Extension # pylint: disable=no-name-in-module, import-error
from distutils.command.build_ext import build_ext # pylint: disable=no-name-in-module, import-error
from distutils import errors # pylint: disable=no-name-in-module