summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2019-03-09 06:37:17 -0500
committerNed Batchelder <ned@nedbatchelder.com>2019-03-09 06:37:17 -0500
commitf388a5d31485ea5061ea4f22b845c3d01f8c967c (patch)
treee8c98b1de1e3ef4caa5c560792ceedb6810725c7 /setup.py
parent6309cd4c2d735cdf5c2360094a5c454def6a182e (diff)
downloadpython-coveragepy-git-f388a5d31485ea5061ea4f22b845c3d01f8c967c.tar.gz
Add project_urls
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 77dcab3d..b4651aba 100644
--- a/setup.py
+++ b/setup.py
@@ -107,7 +107,11 @@ setup_args = dict(
license='Apache 2.0',
classifiers=classifier_list,
url="https://github.com/nedbat/coveragepy",
-
+ project_urls={
+ 'Documentation': __url__,
+ 'Funding': 'https://tidelift.com/subscription/pkg/pypi-coverage?utm_source=pypi-coverage&utm_medium=referral&utm_campaign=pypi',
+ 'Issues': 'https://github.com/nedbat/coveragepy/issues',
+ },
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, <4",
)