summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 61eb12b3..89a50b38 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ New in 3.2: Branch coverage!
classifiers = """\
Environment :: Console
Intended Audience :: Developers
-License :: OSI Approved :: BSD License
+License :: OSI Approved :: Apache Software License
Operating System :: OS Independent
Programming Language :: Python :: 2
Programming Language :: Python :: 3
@@ -106,7 +106,7 @@ setup_args = dict(
description = doclines[0],
long_description = '\n'.join(doclines[2:]),
keywords = 'code coverage testing',
- license = 'BSD',
+ license = 'Apache 2.0',
classifiers = classifier_list,
url = __url__,
)