summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2010-09-11 19:44:11 -0400
committerNed Batchelder <ned@nedbatchelder.com>2010-09-11 19:44:11 -0400
commit51fabb039dc08a7de59feffdd36e32f8001c771b (patch)
tree21c9782d6f123ae7a4486993ba465ae8f86763d5 /setup.py
parentde092edaa0645ddb3ffbf0b157e0a98c6e27625e (diff)
downloadpython-coveragepy-51fabb039dc08a7de59feffdd36e32f8001c771b.tar.gz
Virtualenv's distutils is too tricky for pylint to understand.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7389143..fbdf071 100644
--- a/setup.py
+++ b/setup.py
@@ -46,7 +46,7 @@ else:
use_setuptools()
from setuptools import setup
-from distutils.core import Extension
+from distutils.core import Extension # pylint: disable-msg=E0611,F0401
# Get or massage our metadata.