summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2012-07-04 09:35:21 -0400
committerNed Batchelder <ned@nedbatchelder.com>2012-07-04 09:35:21 -0400
commit1115b784fdbb2bfbf4555f590e569b80a6899b6e (patch)
treed233c3ed12ccd84db346e43843500e3bd352153e /setup.py
parent9c7594514f50263a14fb15514078c1bc0f273bd0 (diff)
downloadpython-coveragepy-1115b784fdbb2bfbf4555f590e569b80a6899b6e.tar.gz
Add a note to MemoryLeakTest about its difficulties.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3975679..1d4e9ef 100644
--- a/setup.py
+++ b/setup.py
@@ -132,7 +132,7 @@ try:
setup(**setup_args)
except: # pylint: disable=W0702
# When setup() can't compile, it tries to exit. We'll catch SystemExit
- # here :-(, and try again.
+ # here :-(, and try again.
if 'install' not in sys.argv or 'ext_modules' not in setup_args:
# We weren't trying to install an extension, so forget it.
raise