summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f500075..0295377 100644
--- a/setup.py
+++ b/setup.py
@@ -52,5 +52,10 @@ setup(name=PACKAGE,
url=WEBSITE,
py_modules=MODULES,
package_data={'': ['requirements.txt']},
+ scripts=['bin/jsondiff'],
+ entry_poimts = {
+ 'console_scripts': [
+ 'jsondiff = jsondiff:main',
+ ]},
**OPTIONS
)