summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index c002302..6e683c8 100644
--- a/setup.py
+++ b/setup.py
@@ -64,9 +64,5 @@ setup(name=PACKAGE,
url=WEBSITE,
py_modules=MODULES,
scripts=['bin/jsonpointer'],
- entry_points = {
- 'console_scripts': [
- 'jsonpointer = jsonpointer:main',
- ]},
classifiers=CLASSIFIERS,
)