summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVictor Stinner <victor.stinner@gmail.com>2014-11-21 15:47:48 +0100
committerVictor Stinner <victor.stinner@gmail.com>2014-11-21 15:47:48 +0100
commit9ff26101b8a1a1a766bcff040b1830ff52a27c74 (patch)
tree306f61597c896fc15412f28c58b25d298abbd415
parentc5dfab6c702b28c5677a61c5871b87e7487d00ec (diff)
downloadaioeventlet-9ff26101b8a1a1a766bcff040b1830ff52a27c74.tar.gz
setup.py: add Python 3 classifier
Makefile also removes *.pyc & __pycache__
-rw-r--r--Makefile2
-rw-r--r--setup.py2
2 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index f40718a..f81c0cb 100644
--- a/Makefile
+++ b/Makefile
@@ -6,4 +6,6 @@ doc:
make -C doc html
clean:
rm -rf build dist aiogreen.egg-info .tox
+ find -name "*.pyc" -delete
+ find -name "__pycache__" -exec rm -rf {} \;
make -C doc clean
diff --git a/setup.py b/setup.py
index c1707a5..7003f76 100644
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,7 @@ install_options = {
"classifiers": [
"Programming Language :: Python",
- #"Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3",
"License :: OSI Approved :: Apache Software License",
],