summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMike Bayer <mike_mp@zzzcomputing.com>2017-04-06 13:55:35 -0400
committerMike Bayer <mike_mp@zzzcomputing.com>2017-04-06 14:35:41 -0400
commitfbbb669b8cd8845cd5dbdd827f8beb70fa1476bc (patch)
treedaa73390d2fb0cf3a9c71582378267786753ffbb /setup.py
parent4cdb25bf5d70e6e8a789c75c59a2a908433674ce (diff)
downloadalembic-fbbb669b8cd8845cd5dbdd827f8beb70fa1476bc.tar.gz
Add timezone option to config
Using dateutil.tz to link string names to tzinfo objects, the create_date can now generate using a named timezone rather than datetime.now(). Change-Id: I9f151cb9e11da3d68be63d7141f60e7eccb9812c Fixes: #425
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 445e335..e424eb0 100644
--- a/setup.py
+++ b/setup.py
@@ -16,6 +16,7 @@ requires = [
'SQLAlchemy>=0.7.6',
'Mako',
'python-editor>=0.3',
+ 'python-dateutil'
]
try: