summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGES5
-rw-r--r--alembic/__init__.py2
2 files changed, 6 insertions, 1 deletions
diff --git a/CHANGES b/CHANGES
index eaea5ca..6bdca51 100644
--- a/CHANGES
+++ b/CHANGES
@@ -1,3 +1,8 @@
+0.2.2
+=====
+- [bug] setup.py won't install argparse if on
+ Python 2.7/3.2
+
0.2.1
=====
- [bug] Fixed the generation of CHECK constraint,
diff --git a/alembic/__init__.py b/alembic/__init__.py
index 500a414..7c50518 100644
--- a/alembic/__init__.py
+++ b/alembic/__init__.py
@@ -1,6 +1,6 @@
from os import path
-__version__ = '0.2.1'
+__version__ = '0.2.2'
package_dir = path.abspath(path.dirname(__file__))