summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Matusiak <numerodix@gmail.com>2014-03-09 11:16:26 +0100
committerMartin Matusiak <numerodix@gmail.com>2014-03-09 11:16:26 +0100
commitb677dab2561657b4c493cd791dc5884ff9919cfd (patch)
tree67207c71285e43678c26ab4f63324b949a8d5326
parente4dbe18742a7dd7dea7c2ee585e71b40f4e5acd3 (diff)
parent821c19397273365238d224e2297ccacc574da0cc (diff)
downloadansicolor-b677dab2561657b4c493cd791dc5884ff9919cfd.tar.gz
Merge pull request #1 from daxtens/master
Add classifiers to setup.py
-rw-r--r--setup.py11
1 files changed, 10 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f1a0843..a31ecfb 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,16 @@ setup(
packages=[
'ansicolor',
],
-
+ classifiers=[
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: Implementation :: CPython',
+ 'Programming Language :: Python :: Implementation :: PyPy',
+ 'License :: OSI Approved :: GNU General Public License v3 (GPLv3)',
+ ],
# don't install as zipped egg
zip_safe=False,
)