summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index a887726..a958502 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -14,6 +14,9 @@ local_scheme = "dirty-tag"
addopts = "-rsx --tb=short"
testpaths = "tests"
filterwarnings = "always"
+markers = [
+ "external_service: marks tests as requiring some external service",
+]
[tool.coverage.run]
source = ["apscheduler"]