summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index ae1d9744..cc724ed4 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -33,7 +33,8 @@ classifiers = [
requires-python = ">=3.7.2"
dependencies = [
"lazy_object_proxy>=1.4.0",
- "wrapt>=1.11,<2",
+ "wrapt>=1.14,<2;python_version>='3.11'",
+ "wrapt>=1.11,<2;python_version<'3.11'",
"typed-ast>=1.4.0,<2.0;implementation_name=='cpython' and python_version<'3.8'",
"typing-extensions>=3.10;python_version<'3.10'",
]