summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSylvain <syt@logilab.fr>2006-09-25 16:42:58 +0200
committerSylvain <syt@logilab.fr>2006-09-25 16:42:58 +0200
commitdc9f2e96e9cf4e33b90c5df4f14d27663f72c6e2 (patch)
tree30352c7fcaa3837704a02d59b0ae391b5d5ba865
parente19f6814f7002b0720005db9a4a6582bad4a0b54 (diff)
downloadastroid-dc9f2e96e9cf4e33b90c5df4f14d27663f72c6e2.tar.gz
prepare 0.16.1
-rw-r--r--ChangeLog4
-rw-r--r--__pkginfo__.py2
-rw-r--r--debian/changelog6
-rw-r--r--utils.py3
4 files changed, 10 insertions, 5 deletions
diff --git a/ChangeLog b/ChangeLog
index 43c1902..fb5de31 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,9 +1,9 @@
Change log for the astng package
================================
- --
+2006-09-25 -- 0.16.1
* python 2.5 support, patch provided by Marien Zwart
- * fix [Class|Module].block_range method (this fixes pylint's inline
+ * fix [Class|Module].block_range method (this fixes pylint's inline
disabling of messages on classes/modules)
* handle class.__bases__ and class.__mro__ (proper metaclass handling
still needed though)
diff --git a/__pkginfo__.py b/__pkginfo__.py
index 03b9a09..33757ed 100644
--- a/__pkginfo__.py
+++ b/__pkginfo__.py
@@ -20,7 +20,7 @@ logilab.astng packaging information
"""
modname = 'astng'
-numversion = (0, 16, 0)
+numversion = (0, 16, 1)
version = '.'.join([str(num) for num in numversion])
pyversions = ["2.3", "2.4", "2.5"]
diff --git a/debian/changelog b/debian/changelog
index 1b805e2..85f9e21 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+logilab-astng (0.16.1-1) unstable; urgency=low
+
+ * new upstream release
+
+ -- Sylvain Thénault <sylvain.thenault@logilab.fr> Mon, 25 Sep 2006 16:42:28 +0200
+
logilab-astng (0.16.0-2) unstable; urgency=low
* Updated standards to 3.7.2
diff --git a/utils.py b/utils.py
index 24158c1..b6eff51 100644
--- a/utils.py
+++ b/utils.py
@@ -21,8 +21,7 @@ extract information from it
:contact: mailto:thenault@gmail.com
"""
-__revision__ = "$Id: utils.py,v 1.18 2006-01-03 15:51:41 syt Exp $"
-__doctype__ = "restructuredtext en"
+__docformat__ = "restructuredtext en"
from logilab.common.compat import enumerate
from logilab.astng._exceptions import IgnoreChild