summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorErik Rose <erik@mozilla.com>2011-11-08 10:09:50 -0800
committerErik Rose <erik@mozilla.com>2011-11-08 10:09:50 -0800
commitdb5582e39c07f333834a011ec195f0c47c57db5c (patch)
tree332b6cb44dc6da5f28b9068942c18504389a7b63
parent96001e090db23ecd52e6c640e48c60f464633a44 (diff)
downloadblessings-db5582e39c07f333834a011ec195f0c47c57db5c.tar.gz
Bump version to 1.1. Fix a docstring.
-rw-r--r--blessings/__init__.py2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/blessings/__init__.py b/blessings/__init__.py
index 0b8cc97..9b18dcf 100644
--- a/blessings/__init__.py
+++ b/blessings/__init__.py
@@ -111,7 +111,7 @@ class Terminal(object):
there, then return the cursor to its original position::
term = Terminal()
- with term.position(2, 5):
+ with term.location(2, 5):
print 'Hello, world!'
for x in xrange(10):
print 'I can do it %i times!' % x
diff --git a/setup.py b/setup.py
index a411e23..0cdc0a0 100644
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ if sys.version_info >= (3,):
setup(
name='blessings',
- version='1.0',
+ version='1.1',
description='A thin, practical wrapper around terminal formatting, positioning, and more',
long_description=open('README.rst').read(),
author='Erik Rose',