summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index d2fd56c..31dc642 100755
--- a/setup.py
+++ b/setup.py
@@ -41,9 +41,9 @@ def main():
setuptools.setup(
name='blessings',
version='1.9.5',
- description='A thin, practical wrapper around terminal coloring, '
- 'styling, positioning, and keyboard input.',
- long_description=open(os.path.join(here, 'README.rst')).read(),
+ description=('A thin, practical wrapper around terminal coloring, '
+ 'styling, positioning, and keyboard input.'),
+ long_description=open(os.path.join(here, 'docs/intro.rst')).read(),
author='Erik Rose, Jeff Quast',
author_email='erikrose@grinchcentral.com',
license='MIT',