summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorArmin Rigo <arigo@tunes.org>2015-05-06 16:58:58 +0200
committerArmin Rigo <arigo@tunes.org>2015-05-06 16:58:58 +0200
commit504908513d1e79d69f0135ec5174c225213cee65 (patch)
tree451a835b4131d9088a3e9d125af0176579fdb69a /setup.py
parent37012b04f9b7f0e5633bf30338cc30d2cc0efe4f (diff)
downloadcffi-504908513d1e79d69f0135ec5174c225213cee65.tar.gz
Fix
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index aa43abf..5d7fbac 100644
--- a/setup.py
+++ b/setup.py
@@ -116,7 +116,7 @@ if 'freebsd' in sys.platform:
if __name__ == '__main__':
from setuptools import setup, Extension
ext_modules = []
- if '__pypy__' not in sys.modules:
+ if '__pypy__' not in sys.builtin_module_names:
ext_modules.append(Extension(
name='_cffi_backend',
include_dirs=include_dirs,