summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorArmin Rigo <arigo@tunes.org>2015-05-06 16:59:10 +0200
committerArmin Rigo <arigo@tunes.org>2015-05-06 16:59:10 +0200
commit58076e093e875d07cfcfe83e2f4927ae9f521108 (patch)
tree2e195359877158e4b304b87ee4f5e38362281d95 /setup.py
parent3a6a6fd4b095f8ac9d42bc8db321e02685287a3d (diff)
parent504908513d1e79d69f0135ec5174c225213cee65 (diff)
downloadcffi-58076e093e875d07cfcfe83e2f4927ae9f521108.tar.gz
hg merge default
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index da8da8d..84191a7 100644
--- a/setup.py
+++ b/setup.py
@@ -116,7 +116,7 @@ if 'freebsd' in sys.platform:
if __name__ == '__main__':
from setuptools import setup, Extension
ext_modules = []
- if '__pypy__' not in sys.modules:
+ if '__pypy__' not in sys.builtin_module_names:
ext_modules.append(Extension(
name='_cffi_backend',
include_dirs=include_dirs,