summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index dfe1d4e..033f659 100644
--- a/setup.py
+++ b/setup.py
@@ -81,6 +81,18 @@ if __name__ == '__main__':
setup(
name='cffi',
description='Foreign Function Interface for Python calling C code.',
+ long_description="""
+CFFI
+====
+
+Foreign Function Interface for Python calling C code.
+Please see the `Documentation <http://cffi.readthedocs.org/>`_.
+
+Contact
+-------
+
+`Mailing list <https://groups.google.com/forum/#!forum/python-cffi>`_
+ """,
version='0.7',
packages=['cffi'],
zip_safe=False,