summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--announce.rst7
-rw-r--r--docs/source/history.rst3
-rw-r--r--setup.py2
3 files changed, 7 insertions, 5 deletions
diff --git a/announce.rst b/announce.rst
index 253ba6e..09e57f8 100644
--- a/announce.rst
+++ b/announce.rst
@@ -1,5 +1,5 @@
========================================================================
- cliff -- Command Line Interface Formulation Framework -- version 1.4.4
+ cliff -- Command Line Interface Formulation Framework -- version 1.4.5
========================================================================
.. tags:: python cliff release DreamHost
@@ -11,8 +11,9 @@ other extensions.
What's New In This Release?
===========================
-- Provide better error handling for unknown commands run from the
- command line. (Contributed by Christophe Chauvet.)
+- Update the pyparsing dependency to a version that supports both
+ Python 2 and Python 3.
+- Add PyPy testing.
Documentation
=============
diff --git a/docs/source/history.rst b/docs/source/history.rst
index 5e068d8..240a6cc 100644
--- a/docs/source/history.rst
+++ b/docs/source/history.rst
@@ -2,10 +2,11 @@
Release History
=================
-dev
+1.4.5
- Update the pyparsing dependency to a version that supports both
Python 2 and Python 3.
+- Add PyPy testing.
1.4.4
diff --git a/setup.py b/setup.py
index e58420a..672d00c 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
#!/usr/bin/env python
PROJECT = 'cliff'
-VERSION = '1.4.4'
+VERSION = '1.4.5'
from setuptools import setup, find_packages