summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Halley <halley@dnspython.org>2021-10-26 12:34:37 -0700
committerBob Halley <halley@dnspython.org>2021-10-26 12:34:37 -0700
commit3e5be3fc47248b9f4d4cc5c9dd81ad2ba2ee4797 (patch)
treec52eea126677070a031042205ab7567840ef35ba
parentfce5b4d6ae31a93a5d54d600bfe6ffe5ab7b4409 (diff)
downloaddnspython-3e5be3fc47248b9f4d4cc5c9dd81ad2ba2ee4797.tar.gz
add setup.cfg to sdist
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 65fb106..51bfbae 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -21,6 +21,7 @@ include = [
{ path="tests/*.text", format="sdist" },
{ path="tests/*.generic", format="sdist" },
{ path="util/**", format="sdist" },
+ { path="setup.cfg", format="sdist" },
]
exclude = [
"**/.DS_Store",
@@ -59,4 +60,4 @@ curio = ['curio', 'sniffio']
requires = ["poetry-core"]
build-backend = "poetry.core.masonry.api"
-[tool.setuptools_scm] \ No newline at end of file
+[tool.setuptools_scm]