summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Edmund Crosley <timothy.crosley@gmail.com>2022-05-11 13:25:06 -0700
committerGitHub <noreply@github.com>2022-05-11 13:25:06 -0700
commit5b1c9f03908ad71d5abe34bf07c4dd3a56ae5cbb (patch)
treefb104b8e63e9458b188b6cf853cec28d5304fcd9
parent17af51c5415ac4d000c55df05b43ecd169d27f4b (diff)
parent38a49894154917cd4fa74238df257958a1c7259c (diff)
downloadisort-5b1c9f03908ad71d5abe34bf07c4dd3a56ae5cbb.tar.gz
Merge pull request #1892 from mgorny/example-build-backend
Fix build-backend values in the example plugins
-rw-r--r--example_isort_formatting_plugin/pyproject.toml2
-rw-r--r--example_isort_sorting_plugin/pyproject.toml2
-rw-r--r--example_shared_isort_profile/pyproject.toml2
3 files changed, 3 insertions, 3 deletions
diff --git a/example_isort_formatting_plugin/pyproject.toml b/example_isort_formatting_plugin/pyproject.toml
index 25ce0174..1b0e6832 100644
--- a/example_isort_formatting_plugin/pyproject.toml
+++ b/example_isort_formatting_plugin/pyproject.toml
@@ -17,4 +17,4 @@ black = ">20.08b1"
[build-system]
requires = ["poetry-core>=1.0.0"]
-build-backend = "poetry.masonry.api"
+build-backend = "poetry.core.masonry.api"
diff --git a/example_isort_sorting_plugin/pyproject.toml b/example_isort_sorting_plugin/pyproject.toml
index cafcfcaa..d82d1aa7 100644
--- a/example_isort_sorting_plugin/pyproject.toml
+++ b/example_isort_sorting_plugin/pyproject.toml
@@ -16,4 +16,4 @@ natsort = ">=7.1.1"
[build-system]
requires = ["poetry-core>=1.0.0"]
-build-backend = "poetry.masonry.api"
+build-backend = "poetry.core.masonry.api"
diff --git a/example_shared_isort_profile/pyproject.toml b/example_shared_isort_profile/pyproject.toml
index 48fa5085..cee710d6 100644
--- a/example_shared_isort_profile/pyproject.toml
+++ b/example_shared_isort_profile/pyproject.toml
@@ -15,4 +15,4 @@ python = ">=3.6"
[build-system]
requires = ["poetry-core>=1.0.0"]
-build-backend = "poetry.masonry.api"
+build-backend = "poetry.core.masonry.api"