summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNicolas Chauvat <nicolas.chauvat@logilab.fr>2020-05-04 09:21:57 +0200
committerNicolas Chauvat <nicolas.chauvat@logilab.fr>2020-05-04 09:21:57 +0200
commitba338a6409354d9b9ebde443842f8c99f88646bd (patch)
treeb85e5d307b74e99f9bfe6939c3cd7797da96f33e /setup.py
parent26d2d7d3525817dadef4452c31dd5b95bc5fb17b (diff)
downloadlogilab-common-ba338a6409354d9b9ebde443842f8c99f88646bd.tar.gz
Rename to README.rst to make heptapod display it correctly
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8b8bf65..c11b59b 100644
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ with open(path.join(here, '__pkginfo__.py')) as f:
exec(f.read(), pkginfo)
# Get the long description from the relevant file
-with open(path.join(here, 'README'), encoding='utf-8') as f:
+with open(path.join(here, 'README.rst'), encoding='utf-8') as f:
long_description = f.read()
setup(