summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README.rst (renamed from README)0
-rw-r--r--docs/index.rst2
-rw-r--r--setup.py2
3 files changed, 2 insertions, 2 deletions
diff --git a/README b/README.rst
index 643579f..643579f 100644
--- a/README
+++ b/README.rst
diff --git a/docs/index.rst b/docs/index.rst
index a506420..e7a8609 100644
--- a/docs/index.rst
+++ b/docs/index.rst
@@ -3,7 +3,7 @@
You can adapt this file completely to your liking, but it should at least
contain the root `toctree` directive.
-.. include:: ../README
+.. include:: ../README.rst
Provided modules
----------------
diff --git a/setup.py b/setup.py
index 8b8bf65..c11b59b 100644
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ with open(path.join(here, '__pkginfo__.py')) as f:
exec(f.read(), pkginfo)
# Get the long description from the relevant file
-with open(path.join(here, 'README'), encoding='utf-8') as f:
+with open(path.join(here, 'README.rst'), encoding='utf-8') as f:
long_description = f.read()
setup(