summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 86156ed..7320a01 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@ def missing_files():
FILES = ('cat.exe', 'echo.exe', 'tee.exe', 'false.exe', 'true.exe',
'sleep.exe', 'touch.exe')
- if 'APPVEYOR' not in os.environ:
+ if os.environ.get('APPVEYOR', 'False') != 'True':
FILES = ('libiconv2.dll', 'libintl3.dll') + FILES
missing = []