summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHeikki Toivonen <heikki@heikkitoivonen.net>2007-06-08 04:51:44 +0000
committerHeikki Toivonen <heikki@heikkitoivonen.net>2007-06-08 04:51:44 +0000
commitaee36917bdc0005aa6d18a7bc79613d115a7cbe9 (patch)
treeeb3d58b532392d7e794ae68e706a80ef930fae4a /setup.py
parent2d8f7cf63620c70297d9b9c71806fe96ed88be5b (diff)
downloadm2crypto-aee36917bdc0005aa6d18a7bc79613d115a7cbe9.tar.gz
Typo.
git-svn-id: http://svn.osafoundation.org/m2crypto/trunk@528 2715db39-9adf-0310-9c64-84f055769b4b
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 68d71c6..4d2abd9 100644
--- a/setup.py
+++ b/setup.py
@@ -112,7 +112,7 @@ m2crypto = Extension(name='M2Crypto.__m2crypto',
extra_compile_args = ['-DTHREADING'],
#extra_link_args = ['-Wl,-search_paths_first'], # Uncomment to build Universal Mac binaries
swig_opts = [swig_opts_str,
- -includeall',
+ '-includeall',
#'-D__i386__', # Uncomment for early OpenSSL 0.9.7 versions
]
)